<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-131165559-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-131165559-1');
</script>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://kozi.com/xmlrpc.php">
<link rel="shortcut icon" type="image/png" href="https://kozi.com/wp-content/themes/kozi/favicon.png" />

<title>Police Blotter &#8211; KOZI</title>
<link rel='dns-prefetch' href='//yui.yahooapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Feed" href="https://kozi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KOZI &raquo; Comments Feed" href="https://kozi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/kozi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=594f5592d279c739e73682a5c7586408"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://kozi.com/wp-includes/css/dist/block-library/style.min.css?ver=594f5592d279c739e73682a5c7586408' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://kozi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='events-manager-css'  href='https://kozi.com/wp-content/plugins/events-manager/includes/css/events_manager.css?ver=5.95' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-css'  href='https://yui.yahooapis.com/pure/0.6.0/pure-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='sfgh-pure-css-grids-css'  href='https://yui.yahooapis.com/pure/0.6.0/grids-responsive-min.css' type='text/css' media='all' />
<link rel='stylesheet' id='kozi-style-css'  href='https://kozi.com/wp-content/themes/kozi/style.css?ver=594f5592d279c739e73682a5c7586408' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://kozi.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"mm\/d\/y","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/wp-a11y.min.js?ver=594f5592d279c739e73682a5c7586408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/resizable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/jquery/ui/dialog.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EM = {"ajaxurl":"https:\/\/kozi.com\/wp-admin\/admin-ajax.php","locationajaxurl":"https:\/\/kozi.com\/wp-admin\/admin-ajax.php?action=locations_search","firstDay":"0","locale":"en","dateFormat":"mm\/dd\/yy","ui_css":"https:\/\/kozi.com\/wp-content\/plugins\/events-manager\/includes\/css\/jquery-ui.min.css","show24hours":"0","is_ssl":"1","google_maps_api":"AIzaSyBJfc4b26U0qiGb33JjaSTc0KBFzicJ30","google_maps_styles":[{"featureType":"administrative","elementType":"labels.text.fill","stylers":[{"color":"#444444"}]},{"featureType":"landscape","elementType":"all","stylers":[{"color":"#f2f2f2"}]},{"featureType":"poi","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"road","elementType":"all","stylers":[{"saturation":-100},{"lightness":45}]},{"featureType":"road.highway","elementType":"all","stylers":[{"visibility":"simplified"}]},{"featureType":"road.arterial","elementType":"labels.icon","stylers":[{"visibility":"off"}]},{"featureType":"transit","elementType":"all","stylers":[{"visibility":"off"}]},{"featureType":"water","elementType":"all","stylers":[{"color":"#46bcec"},{"visibility":"on"}]}],"txt_search":"Search","txt_searching":"Searching...","txt_loading":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://kozi.com/wp-content/plugins/events-manager/includes/js/events-manager.js?ver=5.95'></script>
<link rel='https://api.w.org/' href='https://kozi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://kozi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://kozi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police Blotter' href='https://kozi.com/police-blotter-816/' />
<link rel='next' title='Police Blotter' href='https://kozi.com/police-blotter-818/' />

<link rel="canonical" href="https://kozi.com/police-blotter-817/" />
<link rel='shortlink' href='https://kozi.com/?p=30914' />
<link rel="alternate" type="application/json+oembed" href="https://kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkozi.com%2Fpolice-blotter-817%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://kozi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fkozi.com%2Fpolice-blotter-817%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//kozi.com/?wordfence_lh=1&hid=902A20F0C947C4240B6BEE9F75A29207');
</script>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<script type='text/javascript' src='https://kozi.com/wp-includes/js/tw-sack.min.js?ver=1.6.1'></script>
<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://kozi.com/wp-content/uploads/2016/05/background.jpg"); background-position: center top; background-size: auto; background-repeat: no-repeat; background-attachment: fixed; }
</style>

<!-- START - Open Graph and Twitter Card Tags 2.2.7.2 -->
 <!-- Facebook Open Graph -->
  <meta property="og:locale" content="en_US"/>
  <meta property="og:site_name" content="KOZI"/>
  <meta property="og:title" content="Police Blotter"/>
  <meta property="og:url" content="https://kozi.com/police-blotter-817/"/>
  <meta property="og:type" content="article"/>
  <meta property="og:description" content="010120 FIRE LAW"/>
  <meta property="article:published_time" content="2020-01-02T08:31:53+00:00"/>
  <meta property="article:modified_time" content="2020-01-02T08:32:35+00:00" />
  <meta property="og:updated_time" content="2020-01-02T08:32:35+00:00" />
  <meta property="article:section" content="Police Blotter"/>
 <!-- Google+ / Schema.org -->
  <meta itemprop="name" content="Police Blotter"/>
  <meta itemprop="headline" content="Police Blotter"/>
  <meta itemprop="description" content="010120 FIRE LAW"/>
  <meta itemprop="datePublished" content="2020-01-02"/>
  <meta itemprop="dateModified" content="2020-01-02T08:32:35+00:00" />
  <meta itemprop="author" content="Anna Bozlinski"/>
  <!--<meta itemprop="publisher" content="KOZI"/>--> <!-- To solve: The attribute publisher.itemtype has an invalid value -->
 <!-- Twitter Cards -->
  <meta name="twitter:title" content="Police Blotter"/>
  <meta name="twitter:url" content="https://kozi.com/police-blotter-817/"/>
  <meta name="twitter:description" content="010120 FIRE LAW"/>
  <meta name="twitter:card" content="summary_large_image"/>
 <!-- SEO -->
 <!-- Misc. tags -->
 <!-- is_singular -->
<!-- END - Open Graph and Twitter Card Tags 2.2.7.2 -->
	
</head>

<body class="post-template-default single single-post postid-30914 single-format-standard custom-background group-blog">
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fixed-top-bar">
	<div class="inner">
		<nav id="site-navigation" class="main-navigation" role="navigation">
			<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="icon">&#9776;</span> MENU</button>
			<div class="menu-primary-menu-container"><ul id="primary-menu" class="menu"><li id="menu-item-6" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-6"><a href="http://#">Shows</a>
<ul class="sub-menu">
	<li id="menu-item-144" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-has-children menu-item-144"><a href="https://kozi.com/shows/2nd-cup-of-coffee/">2nd Cup of Coffee</a>
	<ul class="sub-menu">
		<li id="menu-item-148" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="http://kozi.com/2nd-cup/">2nd Cup Listings</a></li>
		<li id="menu-item-146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-146"><a href="http://kozi.com/help-wanted">Help Wanted</a></li>
		<li id="menu-item-147" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-147"><a href="http://kozi.com/yard-sales">Yard Sales</a></li>
	</ul>
</li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-243"><a href="https://kozi.com/shows/america-in-the-morning/">America In The Morning</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-242"><a href="https://kozi.com/shows/spanish/">Spanish</a></li>
	<li id="menu-item-145" class="menu-item menu-item-type-post_type menu-item-object-show menu-item-145"><a href="https://kozi.com/shows/kozi-am/">KOZI AM</a></li>
</ul>
</li>
<li id="menu-item-388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-388"><a href="http://#">News</a>
<ul class="sub-menu">
	<li id="menu-item-154" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-154"><a href="https://kozi.com/news-room/">News Room</a></li>
</ul>
</li>
<li id="menu-item-389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-389"><a href="http://#">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-155"><a href="https://kozi.com/category/sports/">All Sports</a></li>
</ul>
</li>
<li id="menu-item-390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-390"><a href="http://#">VIPS</a>
<ul class="sub-menu">
	<li id="menu-item-347" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-347"><a href="https://kozi.com/vips-registration/">Become a KOZI VIP</a></li>
</ul>
</li>
<li id="menu-item-10" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10"><a href="http://#">Advertise</a>
<ul class="sub-menu">
	<li id="menu-item-328" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-328"><a href="https://kozi.com/advertise/">Partners</a></li>
	<li id="menu-item-190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-190"><a target="_blank" href="https://www.facebook.com/kozicommunityradio/">Facebook</a></li>
	<li id="menu-item-191" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-191"><a target="_blank" href="https://twitter.com/KOZIRadio">Twitter</a></li>
</ul>
</li>
<li id="menu-item-391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-391"><a href="http://#">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-342" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-342"><a href="https://kozi.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-345" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-345"><a href="https://kozi.com/privacy-policy/">Privacy Policy</a></li>
	<li id="menu-item-11111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11111"><a href="https://kozi.com/submit-an-event/">Submit An Event!</a></li>
	<li id="menu-item-17205" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17205"><a href="https://kozi.com/submit-something/">Submit 2nd Cup/Yard Sale</a></li>
</ul>
</li>
</ul></div>		</nav><!-- #site-navigation -->
	</div>
</div>
<div id="page" class="site">
	<header id="masthead" class="site-header" role="banner">
		<div class="call-letters">
			<span class="area"><strong>Chelan / Manson:</strong> 93.5 FM <span class="light-blue">•</span> 100.9 FM <span class="light-blue">•</span> 1230AM</span> <span class="light-blue seperator">|</span> <span class="area"><strong>Manson / Brewster / Pateros / Methow:</strong> 103.1 FM
		</div>
		<div class="header-inner">
			<a href="https://kozi.com"><img src="https://kozi.com/wp-content/themes/kozi/img/logo.jpg" class="logo" alt="KOZI Community Radio" /></a>
			<div class="listen-live-buttons">
				<a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/506','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live fm"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN FM</a>
				<a href="javascript:;" onclick="javascript:window.open('http://v6.player.abacast.net/2636','ppv6','height=800,width=1100,menubar=no,scrollbars=no,toolbar=no,status=no,resizable=no')" class="listen-live am"><i class="fa fa-headphones" aria-hidden="true"></i> LISTEN AM</a>
				<a href="javascript:;" onclick="javascript:window.open('http://stream.abacast.net/playlist/icicle-kozifmaac-ibc4.m3u')" class="listen-live on-mobile"><i class="fa fa-headphones" aria-hidden="true"></i> ON MOBILE</a>
			</div>
		</div>
	</header><!-- #masthead -->
	<div id="content" class="site-content">
		
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		<div id="content-column" class="pure-g"><div class="content-region-left pure-u-2-3"><div class="main-focus-content" id="page-content"><div class="inner-focus"><div class="news-room-item"><h3><span class="the-date">[1/2/20]</span> Police Blotter</h3><div class="post-details"><span class="cat-links">Posted in <a href="https://kozi.com/category/police-blotter/" rel="category tag">Police Blotter</a></span><span class="tags-links">Tagged <a href="https://kozi.com/tag/car-accident/" rel="tag">car accident</a>, <a href="https://kozi.com/tag/chelan/" rel="tag">Chelan</a>, <a href="https://kozi.com/tag/chelan-county-sheriff/" rel="tag">Chelan County Sheriff</a>, <a href="https://kozi.com/tag/douglas-county-sheriff/" rel="tag">Douglas County Sheriff</a>, <a href="https://kozi.com/tag/east-wenatchee/" rel="tag">east wenatchee</a>, <a href="https://kozi.com/tag/ems/" rel="tag">EMS</a>, <a href="https://kozi.com/tag/entiat/" rel="tag">entiat</a>, <a href="https://kozi.com/tag/fire/" rel="tag">fire</a>, <a href="https://kozi.com/tag/manson/" rel="tag">Manson</a>, <a href="https://kozi.com/tag/police-blotter/" rel="tag">Police Blotter</a>, <a href="https://kozi.com/tag/rivercom/" rel="tag">Rivercom</a></span></div><p><img class="alignnone size-medium wp-image-8992" src="https://kozi.com/wp-content/uploads/2017/04/Police-Blotter-1-300x93.png" alt="" width="300" height="93" srcset="https://kozi.com/wp-content/uploads/2017/04/Police-Blotter-1-300x93.png 300w, https://kozi.com/wp-content/uploads/2017/04/Police-Blotter-1.png 550w" sizes="(max-width: 300px) 100vw, 300px" /></p>
<p><a href="https://kozi.com/wp-content/uploads/2020/01/010120-FIRE-LAW.pdf">010120 FIRE LAW</a></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://kozi.com/police-blotter-817/" data-a2a-title="Police Blotter"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fkozi.com%2Fpolice-blotter-817%2F&amp;linkname=Police%20Blotter" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fkozi.com%2Fpolice-blotter-817%2F&amp;linkname=Police%20Blotter" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Fkozi.com%2Fpolice-blotter-817%2F&amp;linkname=Police%20Blotter" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div></div></div></div></div><!-- end .content-region-left --><div class="content-region-right pure-u-1-3">
<aside id="secondary" class="widget-area" role="complementary">
	<div id="sidebar-search">
		<form role="search" method="get" class="search-form" action="https://kozi.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>	</div>
	<div id="station-playlist">
	<div class="inner-playlist">
		<script type="text/javascript" id="v6_player" class="async-script-loader">
		    (function() {
		        window._recentlyplayed_abacast_V6_widget_config = {"id":"v6_player","widget_width":"100%","widget_height":"100","item_height":"70","default_album_art":"http:\/\/v6.player.abacast.net\/assets\/images\/no-art.jpg","album_art_width":"auto","album_art_height":"auto","display_ratings":"true","background_color":"#346183","foreground_color":"#222","font_color":"#fff","font_family":"'Open Sans', sans-serif","font_size":"","stream_id":"1274","player_id":"506","list_count":"15","max_per_page":"3","previous_text":"Previous","next_text":"Next"};
		        function async_load(){
		            var s = document.createElement('script');
		            s.type = 'text/javascript';
		            s.async = true;
		            var theUrl = "https://v7player.wostreaming.net/506";
		            s.src = theUrl + ( theUrl.indexOf("?") >= 0 ? "&" : "?") + 'ref=' + encodeURIComponent(window.location.href);
		            var embedder = document.getElementById('v6_player');
		            embedder.parentNode.insertBefore(s, embedder);
		        }
		        if (window.attachEvent) {
		            window.attachEvent('onload', async_load);
		        } else {
		            window.addEventListener('load', async_load, false);
		        }
		    })();
		</script>
	</div>
</div>		<div id="latest-items-widget">
		<h3>Latest Articles</h3>
		<div class="inner-latest">
			<div class="latest-item"><span class="the-date">[1/3/20]</span>  <a href="https://kozi.com/police-blotter-818/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[1/2/20]</span>  <a href="https://kozi.com/police-blotter-817/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[1/2/20]</span>  <a href="https://kozi.com/police-blotter-816/">Police Blotter</a></div><div class="latest-item latest-item-audio"><span class="the-date">[12/31/19]</span>  <a href="https://kozi.com/a-new-way-to-recycle-your-christmas-tree/">A new way to recycle your Christmas tree</a></div><div class="latest-item"><span class="the-date">[12/31/19]</span>  <a href="https://kozi.com/police-blotter-815/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[12/30/19]</span>  <a href="https://kozi.com/weekly-basketball-broadcast-schedule-5/">Weekly Basketball Broadcast Schedule</a></div><div class="latest-item"><span class="the-date">[12/30/19]</span>  <a href="https://kozi.com/police-blotter-814/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[12/30/19]</span>  <a href="https://kozi.com/police-blotter-813/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[12/30/19]</span>  <a href="https://kozi.com/police-blotter-812/">Police Blotter</a></div><div class="latest-item"><span class="the-date">[12/27/19]</span>  <a href="https://kozi.com/police-blotter-811/">Police Blotter</a></div>		</div>
	</div>
		<div id="news-room-categories">
		<h3>Categories</h3>
		<div class="inner-categories">
			<ul>
					<li class="cat-item cat-item-3355"><a href="https://kozi.com/category/agriculture/" >Agriculture</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://kozi.com/category/breaking-news/" title="For posts that will be shows site-wide for 24 hours">Breaking News</a>
</li>
	<li class="cat-item cat-item-33"><a href="https://kozi.com/category/business-economy/" >Business &amp; Economy</a>
</li>
	<li class="cat-item cat-item-2365"><a href="https://kozi.com/category/church-services/" >Church Services</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://kozi.com/category/education/" >Education</a>
</li>
	<li class="cat-item cat-item-2473"><a href="https://kozi.com/category/environment/" >Environment</a>
</li>
	<li class="cat-item cat-item-35"><a href="https://kozi.com/category/feature/" >Feature</a>
</li>
	<li class="cat-item cat-item-2595"><a href="https://kozi.com/category/fire-and-ems/" >Fire and EMS</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://kozi.com/category/health/" >Health</a>
</li>
	<li class="cat-item cat-item-22"><a href="https://kozi.com/category/law-enforcement/" >Law Enforcement</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://kozi.com/category/legal-tender/" >Legal Tender</a>
</li>
	<li class="cat-item cat-item-23"><a href="https://kozi.com/category/local-government-meetings/" >Local Government &amp; Meetings</a>
</li>
	<li class="cat-item cat-item-126"><a href="https://kozi.com/category/mid-lake-weather/" title="Jim &amp; Sara at the Llama Ranch, provide this report">Mid-Lake Weather</a>
</li>
	<li class="cat-item cat-item-2189"><a href="https://kozi.com/category/national-weather-service/" >National Weather Service</a>
</li>
	<li class="cat-item cat-item-128"><a href="https://kozi.com/category/police-blotter/" title="Daily FireEMS reports">Police Blotter</a>
</li>
	<li class="cat-item cat-item-2253"><a href="https://kozi.com/category/politics/" >Politics</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://kozi.com/category/public-utility/" >Public Utility</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://kozi.com/category/recreation/" >Recreation</a>
</li>
	<li class="cat-item cat-item-15"><a href="https://kozi.com/category/sports/" >Sports</a>
</li>
	<li class="cat-item cat-item-364"><a href="https://kozi.com/category/the-tasting-room/" title="The Tasting Room Show Links">The Tasting Room</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://kozi.com/category/transportation/" >Transportation</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://kozi.com/category/uncategorized/" >Uncategorized</a>
</li>
	<li class="cat-item cat-item-2687"><a href="https://kozi.com/category/weather/" >Weather</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://kozi.com/category/wildfire/" >Wildfire</a>
</li>
			</ul>
		</div>
	</div>
		<div id="events-widget">
	<div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 4
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/chs-baseball-pasta-feed-and-silent-auction/">CHS Baseball Pasta Feed and Silent Auction</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 5
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/whats-the-fuss-about-cbd-and-cbg-2/">What&#039;s the Fuss About CBD and CBG?</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 7
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/visions-2020-with-laura-2/">Visions 2020 with Laura</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/yoga-with-lisa-sloan-2020-01-08/">Yoga with Lisa Sloan</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/open-auditions-for-2020-apple-blossom-musical-mamma-mia/">Open Auditions for 2020 Apple Blossom Musical: Mamma Mia!</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 8
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/open-auditions-for-2020-hot-august-nights-production-of-pippin/">Open Auditions for 2020 Hot August Nights production of Pippin</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 11
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/movies-at-the-library-popcorn-a-movie-2020-01-11/">Movies at the Library, Popcorn &amp; a Movie</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 14
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/free-mini-session-with-jeanne/">FREE Mini Session with Jeanne</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 15
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/yoga-with-lisa-sloan-2020-01-15/">Yoga with Lisa Sloan</a>
</div>
</div><div class="event-item pure-g">
<div class="event-left pure-u-7-24">
Jan 16
</div>
<div class="event-right pure-u-17-24">
<a href="https://kozi.com/events/adult-creative-arts-club-2020-01-16/">Adult Creative Arts Club</a>
</div>
</div>	<a href="/events" class="events-view-all">View All</a>
</div>	<div id="sponsors">
	<div class="sponsor-slideshow slideshow cycle-slideshow cycle-autoinit " data-cycle-slides="> div" data-cycle-pause-on-hover="true" data-cycle-log="false"><div class="single-sponsor"><a href="https://www.greendotsubshop.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_GD-KOZI-Banner-Ad1-1.png" alt="" /></a></div><div class="single-sponsor"><a href="http://oconnelldrilling.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_OConnell-Drilling-1.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.chelanrealty.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_2016ChlnRealty-1.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://threerivershospital.net/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_three-Rivers.png" alt="" /></a></div><div class="single-sponsor"><a href="http://websterfurniture.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_315x140Webster.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.cashmerevalleybank.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_KOZI_IcicleBroadcasting_315x140.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://ancestrycellars.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Untitled-design6.png" alt="" /></a></div><div class="single-sponsor"><a href="http://colvillecasinos.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Untitled-design7.png" alt="" /></a></div><div class="single-sponsor"><a href="https://cascademechanical.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Cascade-Mechanical.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://vipagencyinc.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_vip2logo.gif" alt="" /></a></div><div class="single-sponsor"><a href="http://www.alliedplumbingandpumps.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_550x550-2-1.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://lakeinteriorschelan.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Text-placeholder4.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.lakechelanphysicaltherapy.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_lkchlnphyscialtherapy.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://www.harvestfoodsnw.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_BMP-LOGO-2.jpg" alt="" /></a></div><div class="single-sponsor"><a href="http://erlandsen.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_erlandsen.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.sirensongwines.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_banner.png" alt="" /></a></div><div class="single-sponsor"><a href="https://campbellsresort.com/dining/?utm_source=Kozi&utm_medium=Banner&utm_campaign=Kozi&utm_term=Ad" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_Mimosas-Kozi.png" alt="" /></a></div><div class="single-sponsor"><a href="https://cvch.org/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_315x140Col.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://lakechelancommunityhospital.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_325x162LCCH-Logo-Horizontal-RGB-1.jpg" alt="" /></a></div><div class="single-sponsor"><a href="https://okanogantransit.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_TRANGO.png" alt="" /></a></div><div class="single-sponsor"><a href="https://www.lonepointcellars.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_LPC-Logo-Web-Copy.png" alt="" /></a></div><div class="single-sponsor"><a href="https://deepwaterelectronics.com/" target="_blank"><img src="https://kozi.com/wp-content/files_mf/cache/th_b5c0eb863e765e8c482738e8c3f3aef5_deepwater-ad.png" alt="" /></a></div></div></div>	<div id="deep-discount" class="pure-g">
	<div class="discount-left pure-u-7-24">
		<div class="left-inner">
			<img src="https://kozi.com/wp-content/themes/kozi/img/dollar.png" alt="" />
		</div>
	</div>
	<div class="discount-right pure-u-17-24">
		<h3>Deep Discount!</h3>
		<p>We've worked out deals with some of our area's best restaurants and businesses!</p>
		<a href="http://icbr.halfoffdeals.com/" target="_blank">Click Here!</a>
	</div>
</div>	<div id="page-fb-widget">
		<div class="fb-page" data-href="https://www.facebook.com/kozicommunityradio" data-tabs="timeline" data-width="315" data-height="400" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/kozicommunityradio"><a href="https://www.facebook.com/kozicommunityradio">KOZI Radio &quot;Your Community Radio Station&quot;</a></blockquote></div></div>
	</div>
</aside><!-- #secondary -->
</div></div><!-- end .content-column -->
		</main><!-- #main -->
	</div><!-- #primary -->


	</div><!-- #content -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<nav class="footer-nav">
			<div class="menu-footer-container"><ul id="footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-23"><a target="_blank" href="https://kozi.com/wp-content/uploads/2019/09/2019-Annual-EEO-Public-File-Report-for-Chelan.pdf">EEO REPORT</a></li>
<li id="menu-item-16843" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16843"><a href="https://publicfiles.fcc.gov/am-profile/kozi">STATION PUBLIC FILE &#8211; AM</a></li>
<li id="menu-item-16842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16842"><a href="https://publicfiles.fcc.gov/fm-profile/kozi-fm">STATION PUBLIC FILE &#8211; FM</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24"><a target="_blank" href="http://kozi.com/wp-content/uploads/2017/10/CopyrightPolicy.pdf">COPYRIGHT POLICY</a></li>
<li id="menu-item-14515" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14515"><a href="http://kozi.com/wp-content/uploads/2017/10/PrivacyPolicy.pdf">PRIVACY POLICY</a></li>
<li id="menu-item-221" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-221"><a href="https://kozi.com/employment/">EMPLOYMENT</a></li>
<li id="menu-item-220" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-220"><a href="https://kozi.com/sister-stations/">SISTER STATIONS</a></li>
</ul></div>		</nav>
		<div class="copyright-info" style="padding-bottom:10px">
			<span class="light-blue">&copy;</span> 2016 Icicle Broadcasting, Inc. <span class="light-blue seperator">|</span> All Rights Reserved
		</div>
<div style="margin:0 auto; text-align:center"><span id="siteseal" ><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=k0u7zEqSthLNFh6aRAw0zUot40NqAJwzJEEpHr4YQhl4YxbKCWHAq6WX9edT"></script></span>  </div>
	</footer><!-- #colophon -->
</div><!-- #page -->


<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='aa319a534696fed6f12f4af997ea88c0';
hf4V='bd724dba1422b90ae449f0f42843ac2b';
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);return true;});var h="form[method='post']";$(h).submit(function(){$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(h);return true;});});
/* ]]> */
</script> 
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/kozi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://kozi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/themes/kozi/js/navigation.js?ver=20151215'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/themes/kozi/js/kozi-weather.js?ver=20160427'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/themes/kozi/js/kozi-helpers.js?ver=20160427'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/themes/kozi/js/jquery.cycle2.min.js?ver=20160503'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/themes/kozi/js/skip-link-focus-fix.js?ver=20151215'></script>
<script type='text/javascript' src='https://kozi.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr2-min.js'></script>
<script type='text/javascript' src='https://kozi.com/wp-includes/js/wp-embed.min.js?ver=594f5592d279c739e73682a5c7586408'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7068506-1', 'auto');
  ga('send', 'pageview');

</script>
</body>
</html>
